Toon onbeantwoorde berichten | Toon actieve onderwerpen Het is nu za nov 22, 2014 1:54 am




Antwoord op onderwerp  [ 5 berichten ] 
 Hulp nodig bij electronica Red Rose 
Auteur Bericht
wavemasta
ApriliaForum Member

Geregistreerd: do sep 04, 2008 10:51 am
Berichten: 5
Bericht Hulp nodig bij electronica Red Rose
Ik (als leek) ben bezig geweest om alle stekkertjes te besproeien met contactspray, zodat de electrische start hopelijk weer eens gaat werken (vorige keer was het schoonmaken van de stekkertjes al voldoende). Maar ik heb nu twee identieke stekkertjes van de flasher (?) tegelijk losgemaakt, en nou weet ik dus niet meer welke waar hoort. Kan iemand mij vertellen welk stekkertje waar hoort? (De één is blauw/zwart, de ander rood/groen). Het betreft een Aprilia Red Rose, ik heb twee foto's toegevoegd die misschien kunnen helpen.
EDIT: ik weet nu dat de blauw/zwarte stekker aan de L-zijde moet, en de rood/groen stekker aan de B-zijde.. (Welke zijde is L en welke B? :S: )
EDIT2: Ik heb nog even verder gezocht, en ik heb een electronica schema gevonden van de aprilia red rose, er is maar één onderdeel dat voldoet aan de eisen (twee draadjes, één blauw/zwart, ander rood/groen), en het schijnt dat de blauw/zwarte aan de lange pool (?) moet.. Kan iemand dit bevestigen?
Afbeelding
Afbeelding


za apr 11, 2009 11:08 am
Profiel
MasterTommy NL
ApriliaForum Member
Avatar gebruiker

Geregistreerd: di maart 11, 2008 5:48 pm
Berichten: 1061
Woonplaats: Amsterdam
Bericht Re: Hulp nodig bij electronica Red Rose
Hey, dubbel topic...

Maargoed, wat bedoel je met een flasher?

_________________
Enige spellingsfout gemaakt in de bovenstaande post is opzettelijk gemaakt en dient voor het vermaak van de lezer. :X:


za apr 11, 2009 7:07 pm
Profiel
cebess
Administrator
Avatar gebruiker

Geregistreerd: ma jan 13, 2003 7:17 pm
Berichten: 3202
Afbeeldingen: 33
Woonplaats: Uden
Bericht Re: Hulp nodig bij electronica Red Rose
Daar heb ik bij mijn af1 nooit op gelet (is hetzelfde).
Volgensmij kan je dat best proberen, hooguit dat het niet blijkt te werken en je de stekkertjes moet omdraaien.
Staan er nog nummertjes op het knipperrelais?

En werkt je elektrische start nu wel weer of heb je daar ook nog problemen mee?


zo apr 12, 2009 4:53 pm
Profiel PERSONAL_ALBUMPersoonlijk album
wavemasta
ApriliaForum Member

Geregistreerd: do sep 04, 2008 10:51 am
Berichten: 5
Bericht Re: Hulp nodig bij electronica Red Rose
Sorry voor dubbele topic :Y:
Ik heb dus een electronica schema gevonden, en ik weet dus nu welk stekkertje waar hoort. Mn starter heeft precies drie dagen gewerkt, en doet het nu weer niet.. Als ik de starterknop druk maakt 'ie wel een beetje geluid, maar het is net alsof 'ie niet genoeg kracht heeft om de boel op gang te krijgen. Kan het zijn dat het aan de accu ligt? Mn toeter werkt namelijk ook zeer slecht, als mn brommer niet aanstaat


ma apr 20, 2009 12:09 pm
Profiel
cebess
Administrator
Avatar gebruiker

Geregistreerd: ma jan 13, 2003 7:17 pm
Berichten: 3202
Afbeeldingen: 33
Woonplaats: Uden
Bericht Re: Hulp nodig bij electronica Red Rose
ja, dan is je accu leeg of defect


ma apr 20, 2009 5:13 pm
Profiel PERSONAL_ALBUMPersoonlijk album
Geef de vorige berichten weer:  Sorteer op  
Antwoord op onderwerp   [ 5 berichten ] 

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar: